Unable to Access the U Drive

Unable to Access the U Drive

Overview

When clicking on the U drive shortcut  on a hosted JobRunner/FloorManager server, the user is unable to open the folder and receives an error message similar to the one below.  


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Cause: 

Windows:  (1) the U drive network mapping is missing on the user’s local workstation. (2) Drive redirection has been disabled. 
MacOS: MacOS users do not have a U drive mapping. 

Resolution:

Windows Users:

(1) The U Drive network Mapping is Missing on the User's Local Workstation

1. Log out/close the JobRunner/FloorManager RDP connection to your hosted server. 


2. Download the following 'local_u_drive_creation.bat' file: https://pacific-solutions.sharefile.com/public/share/web-s4de4a927ea814318af368223c4758d36

3. Double-click on the .bat file downloaded. 


Note: You may receive the following warning message when you double-click on the file:


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To proceed, click on More info and click Run Anyway.


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4. Re-launch the JobRunner/FloorManager RDP connection.

(2) Drive Redirection is not Enabled for the RDP Shortcut.

If solution #1 (fix the U drive mapping) did not resolve your issue, U drive redirection is not enabled on the RDP shortcut you are using to access your hosted server. The simplest solution, would be to use the RDP shortcut provided by Pacific Solutions. Pacific Solutions provides a RDP file with the U drive redirected by default. Please either use the RDP shortcut provided by Pacific Solutions or contact the Pacific Solutions helpdesk if you need a new copy of the RDP file.  

MacOS Users:

1. Log out/close the JobRunner/FloorManager RDP connection.

2. Please follow the instructions from the How to Get Connected guide.


OPTIONAL: MacOS Folder Redirection 

Folder redirection allows you to access local files and folders on your Mac from your JobRunner/FloorManager platform. This is convenient for saving files from JobRunner/FloorManager directly to your Mac computer. It can also be useful when some print functions are unavailable within your platform (e.g., unable to print single-sided (solution: when printing > Save as PDF to your Redirected Folder > Open the document on your Mac > Print with the features you would like enabled such as single-sided).

  1. Your RDP shortcut should now be listed on your PCs. Find it > select it > and select Edit from the  menu.

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  1. Click on the Folders tab. Enable Redirect folders. Click + and select the folder you want to redirect. In this example, I am redirecting a folder called JobRunner that I have on my desktop. 

Note: you can redirect any folder that you would like.

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  1. To access the redirected drive within your JobRunner/FloorManager server platform, within server platform, click on the Windows button and select This PC.

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  1. The redirected folder on your Mac computer should be listed under Redirected drives and folders.

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Techinical–20240513-DG-KB